Midi Keyboard läuft nicht! - Thema anzeigen

Midi Keyboard läuft nicht! - Thema anzeigen



 
 Index |  Magazin |  Musikerforum |  Chat[0] |  Webkatalog |  Musikerwitze |  Musiklexikon |  Kontakt |  
 
  

  

   



  Neueste Forenbeiträge
 

  Backlinks (mehr)
Wie funktioniert's?

  2jesus.de unterstützen
Wenn Ihr uns unterstützen wollt dann wickelt doch Eure Amazon-Bestellung über diesen Link oder untige Suchbox ab:

Solltet Ihr dann immer noch das Bedürfnis haben, mir was Gutes zu tun: Hier mein Amazon Wunschzettel.
 


  pixel

Das Forum für Musiker und Musikschaffende


Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Midi Keyboard läuft nicht!
BeitragVerfasst: 20.11.2012 10:36 
Offline
Anfänger
Benutzeravatar

Registriert: 05.12.2010 14:12
Beiträge: 29
In Cubase 5 Essential habe ich mein M-Audio 49e Midi-Keyboard (mit USB) angeschlossen.
Midi ist aktiviert. Mein Keyboard ist laut den Midi Anschluss-Einstellungen (unter "Geräte konfigurieren") auch aktiv.
Alle Kanäle sind richtig eingestellt.
Über das virtuelle Keyboard der Software kann ich die Töne der angewählten Instrumente von "Halion One" und allen anderen Midi-Plug Ins wunderbar hören und diese auch mit dem virtuellen Keyboard der Software abspielen und problemlos Midi Aufnahmen machen.
Alles schön und gut!
Nur aus meinem M-Audio Midi-Keyboard kommt kein Ton!
Klar. Es könnte defekt sein, aber daran glaube ich eher nicht.

Gibt es da vielleicht noch eine Einstellung, die ich übersehen haben könnte?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Midi Keyboard läuft nicht!
BeitragVerfasst: 21.11.2012 23:07 
Offline
Moderator
Benutzeravatar

Registriert: 14.11.2005 18:18
Beiträge: 1764
Wohnort: Hamburg
Warum sollte aus Deinem M-Audio-Keyboard ein Ton kommen? Sind da Lautsprecher eingebaut?

Oder meinst Du das M-Audio funktioniert nicht als Eingabegerät?

Kannst Du denn einen Ausschlag im Transportfeld sehen, wenn Du die Tasten drückst?

Hast Du den neusten Treiber vom M-Audio installiert? (Zur Not einfach mal den neusten Treiber saugen und drüberinstallieren).

Welchen ASIO-Treiber hast Du ausgewählt? Mit welchem Audio-Interface arbeitest Du?

Hast Du zur Not mal einen Screenshot?

Gruß Tommok


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Midi Keyboard läuft nicht!
BeitragVerfasst: 23.11.2012 11:30 
Offline
Anfänger
Benutzeravatar

Registriert: 05.12.2010 14:12
Beiträge: 29
Hallo Tommok!
Danke für Deine Antwort.

Na klar, ich meinte natürlich, dass das Midi Keyboard als Eingabegerät nicht funktioniert.
Als Audiointerface benutze ich eine M-Audio-Fasttrack Soundkarte.
Als Asio Treiber wird bei mir: "Line in 1 Fast Track" (Eingang) und "Analog 1/2 Fasttrack" (Ausgang angezeigt.
Der Ausschlag im Transportfeld von Cubase ist sichtbar.
Den richtigen Treiber habe ich zur Sicherheit noch einmal installiert.
Als Eingang habe ich in der Spur "All Midi Inputs" gewählt.
Die Einstellungen in den Gerätekonfigs habe ich Dir als Screenshot hochgeladen.
Sie zeigen, dass meine Keystation 49e aktiviert ist (Eingang).
Für den Ausgang ist HalioneOne aktiviert.
Meiner Meinung nach ist das die richtige Einstellung.

Das Problem ist, dass die Sounds von HalionOne nur über das virtuelle Keyboard im Transportfeld der Software auf meinem Kopfghörer hörbar sind. Wenn ich meine Keystation bediene bleibt auf dem Kopfhörer alles stumm.

Ich weiß echt nicht, was da noch falsch eingestellt sein soll?

Vielleicht hast Du noch eine Idee? :drunken:

Gruß
G.


Dateianhänge:
Dateikommentar: Screenshot Gerätekonfig in Cubase 5 E
Gerätekonfig.jpg
Gerätekonfig.jpg [ 125.04 KiB | 1831-mal betrachtet ]
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Midi Keyboard läuft nicht!
BeitragVerfasst: 23.11.2012 11:33 
Offline
Anfänger
Benutzeravatar

Registriert: 05.12.2010 14:12
Beiträge: 29
Ergänzung:

Wenn ich die Tasten meines Keyboards drücke, erscheint kein Ausschlag.
Es erscheint lediglich der übliche, dauerhaft flimmernde Ausschlag, der anzeigt, dass Midi aktiviert ist.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Midi Keyboard läuft nicht!
BeitragVerfasst: 23.11.2012 12:32 
Offline
Moderator
Benutzeravatar

Registriert: 14.11.2005 18:18
Beiträge: 1764
Wohnort: Hamburg
Hat Dein Keyboard denn einen optionalen MIDI-Ausgang (DIN-Buchse)?

Falls ja könntest Du es per MIDI-Kabel mit dem Fast Track verbinden.

Falls nicht, könntest Du mal probieren, ob überhaupt MIDI-Daten am Computer ankommen, zum Beispiel hiermit:

http://vmpk.sourceforge.net

Probier das doch mal aus und ermittele damit, ob die USB-MIDI-Verbindung überhaupt funktioniert.

Meine eigenen Erfahrungen mit USB-MIDI jeglicher Art sind eher negativ (man sollte es möglichst bei einem Interface belassen), aber theoretisch müsste es ja funktionieren.

Gruß Tommok


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Midi Keyboard läuft nicht!
BeitragVerfasst: 24.11.2012 12:46 
Offline
Anfänger
Benutzeravatar

Registriert: 05.12.2010 14:12
Beiträge: 29
Nach allem.....
Denke, mein Keyboard ist im Eimer. :-(
Verstehe ich agr nicht. Ging vorher, stand 1 Jahr rum und nun kaputt.
Kann man nix machen.
Danke erstmal, Tommok! :-)
G.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Midi Keyboard läuft nicht!
BeitragVerfasst: 24.11.2012 12:51 
Offline
Anfänger
Benutzeravatar

Registriert: 05.12.2010 14:12
Beiträge: 29
Scheiß Spammer!


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:

Gitarre lernen
cron
Daves Lifehacks (Podcast) | Scheiss Technik Podcast | Bibel Online | Blog von Dave

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group